Kategorieauswahl

PowerShell 3.0 Kompatibilität mit Version 2.0

PowerShell 3.0 kann in einem PowerShell 2.0 Kompatibilitätsmodus gestartet werden. Auf Windows 8 bzw. Server 2012 Systemen muss zuvor jedoch das Feature .NET 3.5 hinzugefügt werden. Danach rufe man die PowerShell.exe mit dem Schalter -Version 2.0 auf und schon starten Sie im Kompatibilitätsmodus.

Anregungen und Kommentare erwünscht